cocos2d-X 2.X / OpenGL ES 2.0 이상만 지원합니다.

2013. 2. 15. 12:22Cocos2d-X

cocos2d-X 이전 버전은 OpenGL ES 1.X 도 지원해줬으나 

cocos2d-X 2.0 버전 부터는 OpenGL ES 2.X 이상 버전만 지원합니다 


아래는 안드로이드 점유율을 알려주는 사이트입니다.


http://developer.android.com/about/dashboards/index.html


안드로이드 버전 개발시 참고하세요